This is AdBlock's old support site. It is available for archival purposes only. To create a new discussion, or to visit the up-to-date knowledge base, please visit

[Chrome] Cannot disable "allow in incognito" [FIXED]

Kieran's Avatar


26 Feb, 2014 09:19 PM

Some users of AdBlock 2.6.23 and higher in Chrome have reported that they are unable to disable the "allow in incognito" option in about:extensions

We are currently looking into the problem.

Update 27th Feb: We have contacted Google about this - it seems to be related to a new feature we have released, and that's causing the problem you see in the extensions page.

Update 9th Mar: It is currently a bug in Chrome. Chrome gives to every extension with "proxy" setting automatically permission to run in incognito mode and cannot be disabled.
More info on Chromium Bug Tracker

Update 24th Mar: The bug is fixed and will be shipped soon with Chrome. (More info here)

  1. Tomáš closed this discussion on 21 Apr, 2014 05:52 PM.

Discussions are closed to public comments.
If you need help with AdBlock please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac