This is AdBlock's old support site. It is available for archival purposes only. To create a new discussion, or to visit the up-to-date knowledge base, please visit help.getadblock.com

Facebook ads keep reappearring

Andy B's Avatar

Andy B

08 Dec, 2015 10:06 AM

i block a bunch of adverts on facebook or some of the elements i don't care to see and they disappear: sometimes they stay away for a day or a number of days then they reappear.

i've tried the fanboy setting (as per the advice from adblock) and that makes no difference - it just hblocks social media buttons i websites i don't currently have any problems with

i'm growing tired of continually having to reblock adverts i've already got blocked, sometimes 2 or 3 times!!

it used to be that to prevent the ad from reappearing (after you'd blocked it), all you had to do was select the element, move the slider until the text disappeared but the text box remained, and the element would be virtually invisible (except for a small white line that marked where the text box used to be - but this work around no longer works (it did for a few weeks though)

these problems did NOT exist prior to adblock selling out...I presume this is simply a consequence of that sale that is stopping me using the functionality of what used to be an amazing add on for chrome

please tell me there actually is a work around or a fix for this...

  1. Support Staff 1 Posted by Rhana on 08 Dec, 2015 01:19 PM

    Rhana's Avatar

    Hi Andy,

    Can you please:

    1. Click the AdBlock button and select Options, then click SUPPORT. Next to "Have our team requested some debug info?" click here. Paste the text from the box into this discussion.
    2. Click the FILTER LISTS tab and then click update now. Does that change anything?
    3. If the problem persists, uncheck all the lists on the filter lists page and reload the page where you’re seeing the problem. Does that change anything?
    4. If unchecking all the filter lists fixes the problem, re-enable the lists one by one, reloading the page where you’re seeing the problem after each. (Make sure to wait for AdBlock to fetch the list before reloading the page.) Which list causes the problem to happen again?
    5. If unchecking all the filter lists did not fix the problem, try the same thing with your browser extensions: Disable all of them, then re-enable the extensions one by one, reloading the problem page after each. Which extension causes the problem to happen again?

    Rhana
    AdBlock Community Manager

  2. 2 Posted by andy berry on 08 Dec, 2015 04:13 PM

    andy berry's Avatar

    ==== Filter Lists ====
    adblock_custom
    last updated: Tue, 08 Dec 2015 10:08:52 GMT
    easylist
    last updated: Tue, 08 Dec 2015 10:08:53 GMT
    malware
    last updated: Tue, 08 Dec 2015 10:08:52 GMT
    acceptable_ads
    last updated: Tue, 08 Dec 2015 10:08:52 GMT
    warning_removal
    last updated: Tue, 08 Dec 2015 10:10:41 GMT
    url:http://www.kiboke-studio.hr/i-dont-care-about-cookies/abp/
    last updated: Tue, 08 Dec 2015 10:11:16 GMT
    url:https://raw.github.com/liamja/Prebake/master/obtrusive.txt
    last updated: Tue, 08 Dec 2015 10:11:25 GMT

    ==== Custom Filters ====

    www.facebook.com##DIV[id="u_jsonp_4_0"][class="_4-u2 5v6e cardRightCol _4-u8"]
    www.facebook.com##DIV[id="appsNav"][class="homeSideN...
    www.facebook.com##DIV[id="listsNav"][class="homeSide...
    www.facebook.com##DIV[id="listsNav"][class="homeSide...
    www.facebook.com##DIV[id="groupsNav"][class="homeSid...
    www.facebook.com##DIV[id="u_0_0"][class="_4-u2 _5v6e cardRightCol _4-u8"]
    www.facebook.com##DIV[id="u_0_0"][class="_4-u2 _5v6e cardRightCol _4-u8"]
    www.facebook.com##DIV[class="home
    right_column"]

    ==== Settings ====
    debug_logging: false
    youtube_channel_whitelist: false
    whitelist_hulu_ads: false
    show_context_menu_items: true
    show_advanced_options: false
    display_stats: true
    display_menu_stats: true
    show_block_counts_help_link: true
    dropbox_sync: false
    show_survey: true
    malware-notification: false

    ==== Other info: ====
    AdBlock version number: 2.45 Stable
    Total pings: 2
    UserAgent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.73 Safari/537.36

    ==== Extension and App Information ====
    Number 1
    name: Awesome Screenshot: Screen capture, Annotate
    id: alelhddbbhepgpmgidjdcjakblofbmce
    version: 3.8.5
    enabled: true
    type: extension

    Number 2
    name: Google Drive
    id: apdfllckaahabafndbhieahigkjlhalf
    version: 14.1
    enabled: true
    type: hosted_app

    Number 3
    name: YouTube
    id: blpcfgokakmgnkcojhhkbfbldkacnbeo
    version: 4.2.8
    enabled: true
    type: hosted_app

    Number 4
    name: Google Search
    id: coobgpohoikkiipiblmjeljniedjpjpf
    version: 0.0.0.60
    enabled: true
    type: hosted_app

    Number 5
    name: AdBlock
    id: gighmmpiobklfepjocnamgkkbiglidom
    version: 2.45
    enabled: true
    type: extension

    Number 6
    name: Earth
    id: jieopfhnlbjmbpckpdhfdedccdmngdac
    version: 1.6
    enabled: true
    type: theme

    Number 7
    name: WordPress.com
    id: khjnjifipfkgglficmipimgjpbmlbemd
    version: 1.1.1
    enabled: true
    type: hosted_app

    Number 8
    name: Gmail
    id: pjkljhegncpnkpknbcohdijeoejaedia
    version: 8.1
    enabled: true
    type: hosted_app

  3. Support Staff 3 Posted by Rhana on 08 Dec, 2015 04:36 PM

    Rhana's Avatar

    Hi Andy,

    Thank you for the debugging information! It will really help if you can also do the other steps in the instructions I sent. Here they are again for reference:

    1. Uncheck all the lists on the filter lists page and reload the page where you’re seeing the problem. Does that change anything?
    2. If unchecking all the filter lists fixes the problem, re-enable the lists one by one, reloading the page where you’re seeing the problem after each. (Make sure to wait for AdBlock to fetch the list before reloading the page.) Which list causes the problem to happen again?

    Rhana
    AdBlock Community Manager

  4. 4 Posted by andy berry on 09 Dec, 2015 05:15 PM

    andy berry's Avatar

    sorry for the time lag

    so it isn't ccleaner causing the problem - checked that today

    at present facebook is working ok, so i can't check what isn't working...'cos it currently isn't broken - this happens for a few days occasionally, so i'll have to wait for it to fail again and run through the options you suggested

  5. Support Staff 5 Posted by Rhana on 11 Dec, 2015 09:07 PM

    Rhana's Avatar

    Hi Andy,

    No worries. If it happens again, let us know! I'll keep this discussion open for a while, just in case.

    Rhana
    AdBlock Community Manager

Discussions are closed to public comments.
If you need help with AdBlock please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac