This is AdBlock's old support site. It is available for archival purposes only. To create a new discussion, or to visit the up-to-date knowledge base, please visit help.getadblock.com

New speedtest.net beta site

Mike's Avatar

Mike

09 Dec, 2015 07:53 PM

English only!

Please answer the following questions so that we can process your bug report, otherwise, we may have to ignore it.
Also, please put your name, or a screen name, and your email above so that we can contact you if needed.
If you don't want your report to be made public, check that box, too.

Can you provide detailed steps on how to reproduce the problem?

  1. Speedtest.net launched a new beta on beta.speedtest.net
  2. With AdBlock enabled, the ads don't show but test also doesn't run
  3. Verified by whitelisting 'beta.speedtest.net'

What should happen when you do the above steps
Should work as advertised

What actually happened?
Does not.

Do you have any other comments? If you can, can you please attach a screenshot of the bug?

--- The questions below are optional but VERY helpful. ---

If unchecking all filter lists fixes the problem, which one filterlist must you check to cause the problem again after another restart?

Technical Chrome users: Go to chrome://extensions ->Developer Mode -> Inspect views: background page -> Console. Paste the contents here:

====== Do not touch below this line ======

==== Filter Lists ====  
adblock_custom  
  last updated: Sun, 06 Dec 2015 19:01:08 GMT  
easylist  
  last updated: Tue, 08 Dec 2015 01:01:08 GMT  
malware  
  last updated: Wed, 09 Dec 2015 05:05:51 GMT  
acceptable_ads  
  last updated: Wed, 09 Dec 2015 03:05:52 GMT  
chinese  
  last updated: Wed, 09 Dec 2015 19:46:19 GMT  
  
==== Custom Filters ====  
@@youku.com/$document
@@bet.hkjc.com/$document
@@starwoodhotels.com$document

9to5mac.com##DIV[class="social"]
9to5mac.com##DIV[class="sd-content"]

hkgolden.com##IMG[src="labels/4.gif"]
hkgolden.com##IMG[src="labels/1.gif"]
hkgolden.com##IMG[src="images/lauming.gif"]
hkgolden.com##IMG[src="images/report.gif"]
hkgolden.com##IMG[src="images/fastquote.gif"]
hkgolden.com##IMG[src="images/quote.gif"]
www.hkepc.com##DIV[class="useraction"]
www.tvmost.com.hk##DIV[class="sidebar_box main_ad_b"]

9to5mac.com##DIV[class="feed-title-bar ninetofive-google"]
9to5mac.com##ASIDE[class="ninetofive-feed ninetofive-google slick-initialized slick-slider"]
9to5mac.com##DIV[class="feed-title-bar ninetofive-toys"]
9to5mac.com##ASIDE[class="ninetofive-feed ninetofive-toys slick-initialized slick-slider"]
9to5mac.com##DIV[class="feed-title-bar ninetofive-electrek"]
9to5mac.com##ASIDE[class="ninetofive-feed ninetofive-electrek slick-initialized slick-slider"]  
  
==== Settings ====  
debug_logging: false
youtube_channel_whitelist: false
whitelist_hulu_ads: true
show_context_menu_items: true
show_advanced_options: true
display_stats: true
display_menu_stats: true
show_block_counts_help_link: false
dropbox_sync: false
show_survey: true
ble_ads: true
malware-notification: undefined
  
==== Other info: ====  
AdBlock version number: 2.45 Stable  
Total pings: 17  
UserAgent: Mozilla/5.0 (Macintosh Intel Mac OS X 10_11_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.80 Safari/537.36
  1. Support Staff 1 Posted by Rhana on 11 Dec, 2015 09:06 PM

    Rhana's Avatar

    Hi Mike,

    Thanks for the detailed bug report!

    If things other than ads are being blocked, it could be caused by a broken filter in one of your filter lists. We don't maintain the lists, but we can help you isolate the problem filter so you can report it to the list maintainers. Here's how:

    1. First try updating your filter lists. Click the AdBlock button and select Options. On the FILTER LISTS tab click update now and then reload the page where you're seeing the problem. If the problem goes away, great, you're all done! You just had an outdated list. If the problem is still there, keep going.
    2. Next, try disabling all your filter lists. Uncheck all the lists on the "FILTER LISTS" page, then reload the page where you’re seeing the problem. If the problem goes away, great, we know it's one of the lists that's causing it.
    3. Now re-enable the lists one by one, reloading the page where you’re seeing the problem after each list is enabled. (Make sure to wait for AdBlock to fetch the list before reloading the page.) Which list causes the problem to happen again?
    4. Please report this to the list maintainers. You can find the contact info in our Knowledge Base.

    If unchecking all the filter lists did not fix the problem, try the same thing with your browser extensions: Disable all of them, then re-enable the extensions one by one, reloading the problem page after each. Which extension causes the problem to happen again?

    Let us know how it goes!

    You can read more in our Knowledge Base.

    Rhana
    AdBlock Community Manager

Discussions are closed to public comments.
If you need help with AdBlock please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac