This is AdBlock's old support site. It is available for archival purposes only. To create a new discussion, or to visit the up-to-date knowledge base, please visit help.getadblock.com

Adblock

Joao's Avatar

Joao

29 Dec, 2015 02:35 AM

This morning when I tried to watch a film, it said that I couldn't watch it because Adblock was enable.
Due to me not having Adblock, I refreshed the page a few times and saw the movie still didn't work so I clicked on various other movies to see if the problem was with that particular movie but they were the same to.
I then tried to find sites to help me with this problem but found none so I decided to download Adblock so that I could turn it on and then turn it off again.
This didn't work, so I then removed Adblock completely from my iPad Air and the movies still won't work.
Occasionally a few movies stop saying the Adblock notice but when I press play, they just freeze until the Adblock notice comes up again.

Please help me fix my problem.

  1. Support Staff 1 Posted by Rhana on 30 Dec, 2015 11:33 PM

    Rhana's Avatar

    Hi Joao,

    Are you by any chance trying to watch movies on Putlocker? We are receiving a lot of reports that Putlocker is refusing to show videos until users disable their ad blockers, EVEN WHEN there is no ad blocker installed. Right now this looks like a bug on the Putlocker site. There is no way to contact the site administrators to notify them about the bug.

    Our best suggestion is to wait a day or two to see whether they become aware of the problem and fix it. Please see this Knowledge Base article for details: I disabled AdBlock (or I don't have an ad blocker) but Putlocker still won't show videos!.

    Rhana
    AdBlock Community Manager

Discussions are closed to public comments.
If you need help with AdBlock please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac