This is AdBlock's old support site. It is available for archival purposes only. To create a new discussion, or to visit the up-to-date knowledge base, please visit help.getadblock.com

Install adblock on my iPad 1 (ios5.1.1)

Richard's Avatar

Richard

16 Jan, 2016 07:43 AM

Hello,
How can i install an old realease of adblock on my ipad1 (ios5) ?
Regards,

  1. Support Staff 1 Posted by Rhana on 16 Jan, 2016 05:41 PM

    Rhana's Avatar

    Hi Richard,

    Unfortunately not. Apple decided that 32-bit architecture devices aren't fast enough to deliver a good customer experience with content blocking in iOS 9. That means you'll need an iPhone 5s or newer, iPad mini 2 or newer, iPad Air or iPad Air 2, or at least a sixth generation iPod touch to use AdBlock in Safari. It may also be Apple's way of encouraging its users to upgrade their devices. :)

    Rhana
    AdBlock Community Manager

  2. Rhana closed this discussion on 16 Jan, 2016 05:41 PM.

Discussions are closed to public comments.
If you need help with AdBlock please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac