This is AdBlock's old support site. It is available for archival purposes only. To create a new discussion, or to visit the up-to-date knowledge base, please visit

Are URL wildcards allowed in custom filters?

Ari's Avatar


12 Mar, 2015 08:03 PM

I'm sick of those pop ups that show up on articles, either as soon as they load, or after you've scrolled a bit down the article, that tell you to subscribe to their email list or like them on facebook. It does this even if you've already liked, or given them an email.

I used "block an ad on this page" to block the pop-up, but since many pages use the same, I thought I'd change the URL to a wildcard like this:

*##DIV[id="slideup"] *##DIV[id="facebookpopup-fanbox"]

However it didn't take. When I went back to the site I blocked the first one (slideup) on, it popped up again, and I had to add it back:[id="slideup"]

Am I using the wrong symbols for a URL wildcard, or is there no URL wildcard option? If not, would you mind adding one? Thanks!

  1. 1 Posted by Ari on 12 Mar, 2015 08:06 PM

    Ari's Avatar

    Also that formatted weird.. There should be a line break between the two blocked DIVs, and that link shouldn't be a link :/

  2. Support Staff 2 Posted by Neelfyn on 12 Mar, 2015 11:23 PM

    Neelfyn's Avatar

    Hi Ari,

    These rules should match any element with the relevant ID on any website:


    If you'd like to do that for DIVs specifically, you can try this instead:


    Hope this helps!

  3. 3 Posted by Ari on 17 Mar, 2015 02:00 AM

    Ari's Avatar

    It did indeed. Many thanks!

  4. Support Staff 4 Posted by Neelfyn on 17 Mar, 2015 11:56 PM

    Neelfyn's Avatar

    Awesome! Please don't hesitate to contact us again if you have any other questions or suggestions!

  5. Neelfyn closed this discussion on 17 Mar, 2015 11:56 PM.

Discussions are closed to public comments.
If you need help with AdBlock please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac