This is AdBlock's old support site. It is available for archival purposes only. To create a new discussion, or to visit the up-to-date knowledge base, please visit help.getadblock.com

Gmail links blocked

Larry's Avatar

Larry

26 Jun, 2014 07:13 AM

I used to be able to click on incoming and my own outgoing email links in Safari and a new tab would appear. I just updated to Maverick and reinstalled Safari (and AdBlock). Now, when I click on a link, it's blocked. How do I customize AdBlock so that it allows Gmail links to open a new tab?

  1. 1 Posted by Kieran on 26 Jun, 2014 04:04 PM

    Kieran's Avatar

    What do you mean when you say "the link is blocked"?

  2. 2 Posted by Leo on 14 Aug, 2014 12:40 PM

    Leo's Avatar

    The link blocked means that we can't click in the link and open a new page. After install Adblock my Mac can't open webs clicking in links in Gmail and any other web in the internet. How can I change the configuration of Adblock to open webs clicking in links?

  3. Support Staff 3 Posted by Neelfyn on 14 Aug, 2014 07:26 PM

    Neelfyn's Avatar

    Hi Leo,

    Does your problem disappear if you disable AdBlock in Safari > Preferences > Extensions > AdBlock?

  4. 4 Posted by Leo on 03 Sep, 2014 03:02 PM

    Leo's Avatar

    The best is uninstall Adblock because sometimes it works good, sometimes not. Now, I disabled adblock in safari and because that the webpages from Mackeeper cleaner are always appearing when I click in any link in any web. But at least I can click in links in may gmail page. That is terrible. Sorry for my opinion.

  5. Support Staff 5 Posted by Neelfyn on 03 Sep, 2014 04:23 PM

    Neelfyn's Avatar

    Hi Leo,

    MacKeeper ads are caused by malware on your computer. Please see this page.

Discussions are closed to public comments.
If you need help with AdBlock please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac